Tags

A place to discuss any issues found in FontExpert, steps to reproduce, workaround or how to fix
Post Reply
VividLizard
Posts: 10
Joined: Thu Aug 23, 2012 10:14 pm

Tags

Post by VividLizard »

Sheesh, I just upgraded to 18 and FontExpert STILL doesn't save tags into the Library. I spent a lot of time creating and assigning tags to individual fonts to act as design "Groups" (Old West, Hippy, Atomic, , since I find that how FontExpert uses and creates groups doesn't make any sense to me.

The tags still work on my fonts that are in separate folders such as "Production Fonts - Open Type". But if I want to instead use the Library to make things simpler to use or move the program and my fonts over to another computer, no go. I don't know why there is a Library anyway. Or why Groups can't be defined by simply using an .ini file that simply POINTS to the original file, not new folders.

And why when I search for fonts using Tags (categories) in a folder that DOES have fonts connected to Categories, the program only searches in the Library (which doesn't save tags), not the folder I have open? WTF?

Aargh.
admin
Site Admin
Posts: 314
Joined: Thu Feb 10, 2005 10:20 am
Location: Proxima Software

Re: Tags

Post by admin »

You are right, I confirm. If you assign a tag (e.g. category) to a font in some folder and then try to search for this font using the tag, FontExpert does not show it in search results. But you can find it if you attach folder to My Collections.
FontExpert searches in:
1) [x] Library
2) [x] My Collections
You need to attach your folder to My Collections (at least temporarily - attach folder to My Collections, search for fonts, then you can detach the folder from My Collections).
Post Reply