Type 1 fonts in FE2019

General discussion of the use of FontExpert font manager
Post Reply
jcbfergie
Posts: 1
Joined: Tue Mar 15, 2016 10:54 am

Type 1 fonts in FE2019

Post by jcbfergie » Wed Sep 18, 2019 1:58 pm

After installing Type 1 fonts in FE2019, they are not showing up in Illustrator.

Any suggestions?

I'm doing the same thing I've been doing with FE for, what, 10 years or more now, so if the process is different, I may have missed that...

admin
Site Admin
Posts: 295
Joined: Thu Feb 10, 2005 10:20 am
Location: Proxima Software

Re: Type 1 fonts in FE2019

Post by admin » Thu Sep 19, 2019 3:57 am

Please clarify some details:
1) version of Windows (Win 10, Win 7 or earlier?)
2) do you see that PostScript fonts are not visible in Adobe Illustrator immediately after installing the PostScript font in FontExpert
(= install a font in FontExpert, go to Illustrator, check its font menu)?

In past there were to known problems:
a) One was Adobe specific: Adobe Products not recognized PS fonts if they were installed in the folder other than special common folder known to Adobe.
https://proximasoftware.com/forum/viewt ... ?f=1&t=261
b) The other was a bug in Windows: After restart of Windows Post Script fonts were not loading. To solve this issue we installed a special utility called Type1Loader.exe which ran on Windows startup and loaded PostScript fonts. (The latest FontExpert does not install this utility as we thought that Microsoft has fixed this bug.) Type1Loader was included in FontExpert versions 14.0, 13.0, 12.0, 11.0, 10.0.
User Guide for version 14.0, Type1Loader information is on page 59: https://proximasoftware.com/files/fontexpert2014.pdf

So the main question is, please confirm, do you recognize that PS fonts are not visible in Illustrator immediately, or after Windows restart?

Post Reply